
<!DOCTYPE html>
<html lang="en-US">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thewedge.org/xmlrpc.php" />
<title>LHENA Community Clean Up May 13 &#8211; The Wedge Neighborhood (LHENA)</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wedge Neighborhood (LHENA) &raquo; Feed" href="http://thewedge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wedge Neighborhood (LHENA) &raquo; Comments Feed" href="http://thewedge.org/comments/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewedge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thewedge.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css'  href='http://thewedge.org/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://thewedge.org/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='http://thewedge.org/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='http://thewedge.org/wp-content/themes/travelify/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://thewedge.org?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thewedge.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewedge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"1080","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/meteor-slides/js/slideshow.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/themes/travelify/library/js/functions.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thewedge.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewedge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewedge.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LHENA Movie Night &#8211; Save the Date!' href='http://thewedge.org/lhena-movie-night-save-the-date/' />
<link rel='next' title='Commercial Composting Facility Tour' href='http://thewedge.org/commercial-composting-facility-tour/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thewedge.org/lhena-community-clean-up-may-13/" />
<link rel='shortlink' href='http://thewedge.org/?p=1579' />
<link rel="alternate" type="application/json+oembed" href="http://thewedge.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewedge.org%2Flhena-community-clean-up-may-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewedge.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewedge.org%2Flhena-community-clean-up-may-13%2F&#038;format=xml" />

<meta property="og:title" content="LHENA Community Clean Up May 13"/>
<meta property="og:site_name" content="The Wedge Neighborhood (LHENA)"/><link rel="stylesheet" type="text/css" href="http://thewedge.org/wp-content/plugins/twitter/twitterStyle.css"/><style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Open Sans", arial, sans-serif;}
	h2{ font-family:"Open Sans", arial, sans-serif;}
	h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->    <style type="text/css">
        a { color: #a0af7b; }
        #site-title a { color: #939393; }
        #site-title a:hover { color: #999c9e; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #d0d0d0; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #1b1e1f; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #2c4760; }
        #main-nav { background: #2c4760; border-color: #2c4760; }
        #main-nav ul li ul, body { border-color: #2c4760; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #6d6d6d; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #6d6d6d; }
        .entry-content { color: #1D1D1D; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #2c4760; border-color: #2c4760 !important; }
        ::selection { background: #2c4760; }
        blockquote { border-color: #2c4760; }
        #controllers a:hover, #controllers a.active { color: #2c4760; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #acbbdd; border-color: #acbbdd; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #606060; }
</style>
<meta property="og:site_name" content="The Wedge Neighborhood (LHENA)" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://thewedge.org/lhena-community-clean-up-may-13/" />
<meta property="og:title" content="LHENA Community Clean Up May 13" />
<meta property="og:description" content="Join us for a community clean up at Mueller Park on Saturday, May 13, from 10AM-12PM! Warm weather is upon us, so now is the perfect time to clean up our neighborhood." />
<meta property="article:published_time" content="2017-05-05T18:59:51+00:00" />
<meta property="article:modified_time" content="2017-05-05T18:59:51+00:00" />
<meta property="article:author" content="http://thewedge.org/author/admin/" />
<meta property="article:section" content="Events" />
<link rel="icon" href="http://thewedge.org/wp-content/uploads/2008/09/wedge-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://thewedge.org/wp-content/uploads/2008/09/wedge-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thewedge.org/wp-content/uploads/2008/09/wedge-logo.jpg" />
<meta name="msapplication-TileImage" content="http://thewedge.org/wp-content/uploads/2008/09/wedge-logo.jpg" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
 { }
</style>
</head>

<body class="post-template-default single single-post postid-1579 single-format-standard custom-background do-etfw ">

		<div class="wrapper">
		
		<header id="branding" >


				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
						
			<div class="social-icons clearfix">
				<ul><li class="facebook"><a href="https://www.facebook.com/TheWedgeNeighborhood" title="The Wedge Neighborhood (LHENA) on Facebook" target="_blank"></a></li><li class="twitter"><a href="https://twitter.com/TheWedgeNhood" title="The Wedge Neighborhood (LHENA) on Twitter" target="_blank"></a></li>
			</ul>
			</div><!-- .social-icons -->					</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
												<h1 id="site-title">
								<a href="http://thewedge.org/" title="The Wedge Neighborhood (LHENA)" rel="home">
									The Wedge Neighborhood (LHENA)								</a>
							</h1>
							<h2 id="site-description">Lowry Hill East Neighborhood Association</h2>
						
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1167"><a href="http://thewedge.org/">Home</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="http://thewedge.org/neighborhood/">The Neighborhood</a></li>
<li id="menu-item-1172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1172"><a href="http://thewedge.org/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1187"><a href="http://thewedge.org/get-involved/">Get Involved</a></li>
	<li id="menu-item-1186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186"><a href="http://thewedge.org/about/initiatives/">Initiatives</a></li>
	<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1181"><a href="http://thewedge.org/about/committees/board/">LHENA Board of Directors</a>
	<ul class="sub-menu">
		<li id="menu-item-1183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="http://thewedge.org/about/lhena-by-laws/">By-Laws</a></li>
	</ul>
</li>
	<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1173"><a href="http://thewedge.org/about/august-board-agenda/">Board Agendas</a>
	<ul class="sub-menu">
		<li id="menu-item-1184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184"><a href="http://thewedge.org/about/september-meetings/">Meeting Schedule</a></li>
		<li id="menu-item-1174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1174"><a href="http://thewedge.org/about/board-minutes-2/">Board Minutes</a></li>
	</ul>
</li>
	<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1175"><a href="http://thewedge.org/about/committees/">Committees</a>
	<ul class="sub-menu">
		<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="http://thewedge.org/about/committees/crime-and-safety/">Crime and Safety</a></li>
		<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="http://thewedge.org/about/committees/crime-and-safety/environment-committee/">Environment</a></li>
		<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thewedge.org/about/committees/zoning-and-planning-committee/new-housing-and-development-task-force/">Housing and Development Task Force</a></li>
		<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="http://thewedge.org/about/committees/historic-preservation-loansnrp/">NRP</a></li>
		<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1179"><a href="http://thewedge.org/about/committees/zoning-and-planning-committee/">Zoning &#038; Planning</a>
		<ul class="sub-menu">
			<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="http://thewedge.org/about/committees/zoning-and-planning-committee/zoning-planning-minutes/">Zoning &#038; Planning minutes</a></li>
		</ul>
</li>
		<li id="menu-item-1185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1185"><a href="http://thewedge.org/about/the-wedge-newspaper-archives/">The Wedge Newspaper Archives</a></li>
		<li id="menu-item-1505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505"><a href="http://thewedge.org/about/committees/renters-committee/">Renters Committee</a></li>
		<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506"><a href="http://thewedge.org/about/committees/social-committee/">Social Committee</a></li>
		<li id="menu-item-1507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1507"><a href="http://thewedge.org/about/committees/public-spaces/">Open Spaces</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1168"><a href="http://thewedge.org/community-links/">Community Links</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="http://thewedge.org/home-loan-programs/">Neighborhood Loan Programs</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="http://thewedge.org/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-1188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188"><a href="http://thewedge.org/contribute/">Contribute</a></li>
<li id="menu-item-1189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1189"><a href="http://thewedge.org/contact/">Contact</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->		
<style type="text/css">.easingslider-1225 { max-width: 1018px; }.easingslider-1225 .easingslider-image { max-height: 375px; max-width: 1018px; }.easingslider-1225 .easingslider-fade-in, .easingslider-fade-out { -webkit-animation-duration: 400ms; -moz-animation-duration: 400ms; animation-duration: 400ms; }</style><script type="text/javascript">window.EasingSlider1225 = {"width":1018,"height":375,"singleItem":true,"items":1,"itemsDesktop":false,"itemsDesktopSmall":false,"itemsTablet":false,"itemsTabletSmall":false,"itemsMobile":false,"responsive":true,"lazyLoad":true,"autoPlay":4000,"slideSpeed":400,"navigation":true,"navigationText":["",""],"pagination":true,"autoHeight":false,"mouseDrag":false,"touchDrag":false,"addClassActive":true,"transitionStyle":"fade"};</script><div data-id="1225" class="easingslider easingslider-1225 easingslider-container easingslider-resizing-enabled easingslider-aspect-ratio easingslider-arrows-inside easingslider-pagination-inside easingslider-pagination-bottom-center"><div class="easingslider-slide"><a href="none" target=""><img src="http://thewedge.org/wp-content/plugins/easing-slider/assets/images/placeholder-pixel.png" data-src="http://thewedge.org/wp-content/uploads/2016/02/Signs-1018x375.jpg" alt="" title="" class="easingslider-image easingslider-lazy" /></a></div><div class="easingslider-slide"><a href="none" target=""><img src="http://thewedge.org/wp-content/plugins/easing-slider/assets/images/placeholder-pixel.png" data-src="http://thewedge.org/wp-content/uploads/2016/02/SunSet-1018x375.jpg" alt="" title="" class="easingslider-image easingslider-lazy" /></a></div><div class="easingslider-slide"><a href="none" target=""><img src="http://thewedge.org/wp-content/plugins/easing-slider/assets/images/placeholder-pixel.png" data-src="http://thewedge.org/wp-content/uploads/2016/02/IMG_25001-1024x768-1018x375.jpg" alt="" title="" class="easingslider-image easingslider-lazy" /></a></div><div class="easingslider-slide"><a href="none" target=""><img src="http://thewedge.org/wp-content/plugins/easing-slider/assets/images/placeholder-pixel.png" data-src="http://thewedge.org/wp-content/uploads/2016/02/Minneapolis-1018x375.jpg" alt="" title="" class="easingslider-image easingslider-lazy" /></a></div><div class="easingslider-slide"><a href="none" target=""><img src="http://thewedge.org/wp-content/plugins/easing-slider/assets/images/placeholder-pixel.png" data-src="http://thewedge.org/wp-content/uploads/2016/02/Lilacs-1018x375.jpg" alt="" title="" class="easingslider-image easingslider-lazy" /></a></div><div class="easingslider-slide"><a href="none" target=""><img src="http://thewedge.org/wp-content/plugins/easing-slider/assets/images/placeholder-pixel.png" data-src="http://thewedge.org/wp-content/uploads/2016/02/Collenade-1018x375.jpg" alt="" title="" class="easingslider-image easingslider-lazy" /></a></div></div>
		
	</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-1579" class="post-1579 post type-post status-publish format-standard hentry category-events">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				LHENA Community Clean Up May 13    			</h2><!-- .entry-title -->
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="http://thewedge.org/author/admin/">admin</a></span></span><span class="posted-on"><a href="http://thewedge.org/lhena-community-clean-up-may-13/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-05T18:59:51+00:00">May 5, 2017</time></a></span>	    					             		<span class="category"><a href="http://thewedge.org/category/events/" rel="category tag">Events</a></span>
	             		    				    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<p>Join us for a community clean up at Mueller Park on Saturday, May 13, from 10AM-12PM! Warm weather is upon us, so now is the perfect time to clean up our neighborhood.</p>
<div class="fcbk_share"><div class="fcbk_button">
							<a href="http://www.facebook.com/137731612926686"	target="_blank">
								<img src="http://thewedge.org/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div><div class="fcbk_like"><fb:like href="http://thewedge.org/lhena-community-clean-up-may-13/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://thewedge.org/lhena-movie-night-save-the-date/" rel="prev"><span class="meta-nav">&larr;</span> LHENA Movie Night &#8211; Save the Date!</a></li>
				<li class="next"><a href="http://thewedge.org/commercial-composting-facility-tour/" rel="next">Commercial Composting Facility Tour <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="text-7" class="widget widget_text">			<div class="textwidget"><div align="center">
<img src= "http://thewedge.org/wp-content/uploads/2008/09/wedge-logo.jpg" width=150 height=150 />
<p>&nbsp;</p>
<div align="center" />
2101 Hennepin Avenue S
Suite 100 A
<br>
Minneapolis, MN 55405
<br>
(612) 367-6468

</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Calendar of Events</h3>			<div class="textwidget"><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=wedgecoordinator%40gmail.com&amp;color=%23B1440E&amp;ctz=America%2FChicago" style="border-width:0" width="300" height="200" frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="facebook-follow-3" class="widget widget_facebook-follow"><h3 class="widget-title">Follow Us on Facebook</h3>
<div class="fb-social-plugin fb-follow" data-font="arial" data-href="https://www.facebook.com/TheWedgeNeighborhood" data-show-faces="true" data-width="250"></div>
</aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			

		<div class="widget-wrap">
			<div class="container">
				<div class="widget-area clearfix">
				<div class="col-3"><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3>	<form action="http://thewedge.org/" class="searchform clearfix" method="get">
		<label class="assistive-text" for="s">Search</label>
		<input type="text" placeholder="Search" class="s field" name="s">
	</form></aside></div>				</div><!-- .widget-area -->
			</div><!-- .container -->
		</div><!-- .widget-wrap -->
		
<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2017 <a href="http://thewedge.org/" title="The Wedge Neighborhood (LHENA)" ><span>The Wedge Neighborhood (LHENA)</span></a>. Theme by <a href="http://colorlib.com/wp/travelify/" target="_blank" title="Colorlib" ><span>Colorlib</span></a> Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a></div><!-- .copyright --><div class="footer-right">LHENA Phone: (612) 308-1737</div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"097e72e129","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"097e72e129","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thewedge.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://thewedge.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<div id="fb-root"></div>
</body>
</html>